<!DOCTYPE html>
<html lang="en">
<head>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [728, 90], 'div-gpt-ad-728x90').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>Fall sports schedules</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <link rel="manifest" href="manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
    <meta name="application-name" content="Siloam Springs Herald-Leader">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    Siloam Springs football
" />

    
        <meta name="category" content="[News] /Root/sports, " />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="Siloam Springs football" />
        <meta name="twitter:title" content="Fall sports schedules" />


        
        
        <meta property="og:title" content="Fall sports schedules"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="//hl.nwaonline.com/news/2019/jul/28/fall-sports-schedules-20190728/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="Siloam Springs football"/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2019-07-28 5:00" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1186740"/>
            <meta   itemprop="headline" content="Fall sports schedules"/>
            <meta   itemprop="description"  content="Siloam Springs football"/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2019-07-28T05:00:00+00:00"/>
            
            <meta   itemprop="url"  content="https://hl.nwaonline.com/news/2019/jul/28/fall-sports-schedules-20190728/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Staff Report"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg"/>
           <!-- klango ends -->
    


    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKBF7');</script>
<!-- End Google Tag Manager -->
    


<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>




    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />





</head>


<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKBF7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->








<header>
      <div class="header">
        <div class="header__menu-and-search">


          <div class="header__search-desktop">
            <form name="ao_search2" id="ao_search2" action="/search/">
            <div class="btn--search"><i class="fa fa-search"></i></div>
            <div class="search-input__active"><i class="fa fa-search"></i>
              <input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
            </div>
          </form>
          </div>
          <nav class="nav__header">
            <div class="nav__header-search">
              <form name="ao_search3" id="ao_search3" action="/search/">
              <div class="nav__header-search-group">
                <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
                <button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
              </div>
            </form>
            </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/arkansas/northwest/?page=1" title="Local">Local</a>
          </li>
          <li>
            <a href="/arkansas/" title="State">State</a>
          </li>          
          <li>
            <a href="/national/" title="National">National</a>
          </li>
          <li>
            <a href="/world/" title="World">World</a>
          </li>
          <li>
            <a href="#" title="Statement of Core Values">Statement of Core Values</a>
          </li>          

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>          

        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/sports/prep/" title="Prep">Prep</a>
          </li>    
           <li>
            <a href="/sports/college/" title="College">College</a>
          </li>          
          <li>
            <a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
          </li>    
           <li>
            <a href="/outdoors/" title="Outdoors">Outdoors</a>
          </li>            
           <li>
            <a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
          </li>                                   
   
                          
        </ul>
      </div>         

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/opinion/northwest" title="Local">Local</a>
          </li>
          <li>
            <a href="/opinion/" title="State">State</a>
          </li>
          <li>
            <a href="#" title="Columnists">Columnists</a>
          </li>
          <li>
            <a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
          </li>
                              
        </ul>
      </div>


      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Business
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/business/arkansas/northwest/" title="Local">Local</a>
          </li>
          <li>
            <a href="/business/arkansas/" title="State">State</a>
          </li>
          <li>
            <a href="/business/national/" title="National">National</a>
          </li>
          <li>
            <a href="/walmart/" title="Walmart">Walmart</a>
          </li>
                              
        </ul>
      </div>
     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
          </li>          
          <li>
            <a href="/ourtown/" title="Our Town">Our Town</a>
          </li>
         
          <li>
            <a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
          </li>         
          <li>
            <a href="/religtion/" title="Religion">Religion</a>
          </li>
          <li>
            <a href="/whatsup/onstage/" title="On Stage">On Stage</a>
          </li>          
          <li>
            <a href="/features/whatsup/" title="What’s Up">What’s Up</a>
          </li>          
             <li>
            <a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
          </li>    
          <li>
            <a href="/features/family/" title="Family">Family</a>
          </li>
          <li>
            <a href="/features/homestyle/" title="Home Style">Home Style</a>
          </li>
          <li>
            <a href="/life/" title="Life">Life</a>
          </li>
           <li>
            <a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
          </li>             
           <li>
            <a href="/puzzles/" title="Puzzles">Puzzles</a>
          </li>                                    
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="#" title="Photos">Photos</a>
          </li>   
          <li>
            <a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
          </li>             
          <li>
            <a href="#" title="Prep Galleries">Prep Galleries</a>
          </li> 
          <li>
            <a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
          </li> 
          <li>
            <a href="/video/" title="Videos">Videos</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
          </li>         
          <li>
            <a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
          </li>   
          <li>
            <a href="http://www.nwahomes.com/" title="Homes">Homes</a>
          </li>           
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
        <li>
            <a href="/eventhub/" title="Events">Events</a>
          </li>                  
        <li>
            <a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
          </li>   
        <li>
            <a href="/advertising/" title="Advertising">Advertising</a>
          </li>         
        <li>
            <a href="#" title="Self Service Advertising">Self Service Advertising</a>
          </li>   
        <li>
            <a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
          </li>                             
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>

<a class="header__link" href="//hl.nwaonline.com" title="Siloam Springs Herald Leader"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt=""></a>
        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"></em>
            <div class="settings__mobile">
              <a class="btn full-width" href="https://auth.nwaonline.com/auth/forms/registered_login_nwa.php?d=hl.nwaonline.com&s=/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/nwadg/1sshl?utm_source=DI&utm_medium=OLDIR&utm_campaign=SSHL_SUBSCRIBE_PAGE&utm_term=3.99_3.99_39_69&utm_content=HLFPD_HLFPMA_HLOL_HLSE_HLSC_HLSD">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="https://auth.nwaonline.com/auth/forms/registered_login_nwa.php?d=hl.nwaonline.com&s=/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="https://subscribe.wehco.com/nwadg/1sshl?utm_source=DI&utm_medium=OLDIR&utm_campaign=SSHL_SUBSCRIBE_PAGE&utm_term=3.99_3.99_39_69&utm_content=HLFPD_HLFPMA_HLOL_HLSE_HLSC_HLSD">Subscribe</a>

          </div>


        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">

                
                
    
    


    <a class="subheader__link" href="/hl/News/" title="News">News</a>

       
    
    


    <a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>

       
    
    


    <a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>

       
    
    


    <a class="subheader__link" href="https://forms.nwaonline.com/bestofsiloam/" title="2019 Best of Siloam Springs">2019 Best of Siloam Springs</a>

       
    
    


    <a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>

       
    
    


    <a class="subheader__link" href="/hl/Business/" title="Business">Business</a>

       
    
    


    <a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>

       
    
    


       
    
    


       
    
    


    <a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>

       
    
    


    <a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>

       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/contactus/" title="Contact Us">Contact Us</a>

       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/email/" title="Email Updates">Email Updates</a>

       
    





    </div>
    





 




	<main class="container">
	
	

	      	
      <div class="ad-block-section">
        <div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
        <div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span>            <div id='div-gpt-ad-728x90'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-728x90'); });
            </script>
            </div></div>
      </div>



                  
	      	
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <span class="most-recent-article-title" role="heading">Fall sports schedules</span>
        
          <span class="most-recent-article-bi-line">
          by
              
                Staff Report
               | 
            
            July 28, 2019 at 5:00 a.m.
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          <!--
          
          
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comments
            </a>
          -->
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
        </span>
      </span>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p>Siloam Springs football</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 23^at Pea Ridge%^6 p.m.</p><p>Aug. 30^Van Buren^7 p.m.</p><p>Sept. 6^Pryor, Okla.^7 p.m.</p><p>Sept. 13^at Harrison^7 p.m.</p><p>Sept. 27^at Sheridan*^7 p.m.</p><p>Oct. 4^Benton*^7 p.m.</p><p>Oct. 11^at Greenwood*^7 p.m.</p><p>Oct. 18^Lake Hamilton*^7 p.m.</p><p>Oct. 25^at El Dorado*^7 p.m.</p><p>Nov. 1^LR Hall*^7 p.m.</p><p>Nov. 8^at Russellville*^7 p.m.</p><p>* 6A-West Conference game</p><p>% Arkansas Activities Association benefit game</p><p>Siloam Springs junior varsity football</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 26^Rogers Heritage^5:30 p.m.</p><p>Sept. 2^Fayetteville^5:30 p.m.</p><p>Sept. 9^at Rogers Heritage^5:30 p.m.</p><p>Sept. 16^at Rogers^5:30 p.m.</p><p>Sept. 23^Fayetteville^5:30 p.m.</p><p>Sept. 30^at Springdale^5:30 p.m.</p><p>Oct. 7^Bentonville West^5:30 p.m.</p><p>Oct. 14^at Springdale^5:30 p.m.</p><p>Oct. 21^at Springdale Har-Ber^5:30 p.m.</p><p>Siloam Springs ninth-grade football</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 20^Pea Ridge%^7:30 p.m.</p><p>Aug. 26^Fayetteville White*^7:30 p.m.</p><p>Sept. 2^Fayetteville Purple*^7:30 p.m.</p><p>Sept. 9^at Rogers Heritage*^7:30 p.m.</p><p>Sept. 16^at Rogers*^7:30 p.m.</p><p>Sept. 26^Farmington^8 p.m.</p><p>Oct. 3^at Springdale Lakeside*^8 p.m.</p><p>Oct. 10^Springdale Southwest*^8 p.m.</p><p>Oct. 17^at Springdale George*^8 p.m.</p><p>Oct. 24^at Springdale Central*^8 p.m.</p><p>Nov. 4^Championship Week^7:30 p.m.</p><p>* Northwest Arkansas Conference game</p><p>% Arkansas Activities Association benefit game</p><p>Siloam Springs eighth-grade football</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Sept. 5^Bentonville Washington^6:30 p.m.</p><p>Sept. 12^Fayetteville Ramay^6:30 p.m.</p><p>Sept. 19^at Rogers Elmwood^6:30 p.m.</p><p>Sept. 26^Farmington^6:30 p.m.</p><p>Oct. 3^at Springdale Lakeside^6:30 p.m.</p><p>Oct. 10^Springdale Southwest^6:30 p.m.</p><p>Oct. 17^at Springdale George^6:30 p.m.</p><p>Oct. 24^at Springdale Central^6:30 p.m.</p><p>Oct. 31^at Bentonville Lincoln^6:30 p.m.</p><p>Nov. 7^Championship Week^6:30 p.m.</p><p>Siloam Springs seventh-grade football</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Sept. 5^Bentonville Washington^5 p.m.</p><p>Sept. 12^Fayetteville Ramay^5 p.m.</p><p>Sept. 19^at Rogers Elmwood^5 p.m.</p><p>Sept. 26^Farmington^5 p.m.</p><p>Oct. 3^at Springdale Lakeside^5 p.m.</p><p>Oct. 10^Springdale Southwest^5 p.m.</p><p>Oct. 17^at Springdale George^5 p.m.</p><p>Oct. 24^at Springdale Central^5 p.m.</p><p>Oct. 31^at Bentonville Lincoln^5 p.m.</p><p>Nov. 7^Championship Week^5 p.m.</p><p>Siloam Springs ninth-grade volleyball</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 19^Maroon and Gray^5:30 p.m.</p><p>Aug. 26^at Huntsville^5 p.m.</p><p>Aug. 27^at Springdale George^7 p.m.</p><p>Aug. 29^Bentonville^4:30 p.m.</p><p>Sept. 5^Springdale Lakeside^7 p.m.</p><p>Sept. 10^at Rogers^5 p.m.</p><p>Sept. 12^Rogers Heritage^4:30 p.m.</p><p>Sept. 14^at Springdale Spikefest^TBA</p><p>Sept. 17^Bentonville West^4:30 p.m.</p><p>Sept. 19^at Fayetteville Purple^5 p.m.</p><p>Sept. 23^at Shiloh Christian^4:30 p.m.</p><p>Sept. 24^Bentonville^4:30 p.m.</p><p>Sept. 26^Springdale George^4:30 p.m.</p><p>Oct. 1^Fayetteville White^4:30 p.m.</p><p>Oct. 3^Springdale Central^4:30 p.m.</p><p>Oct. 5^at Alma Tournament^TBA</p><p>Oct. 8^at Springdale Lakeside^7 p.m.</p><p>Oct. 10^at Fayetteville White^5 p.m.</p><p>Oct. 15^at Springdale Southwest^5 p.m.</p><p>Oct. 17^at Bentonville West^5 p.m.</p><p>Oct. 24^at Rogers Heritage^5 p.m.</p><p>Siloam Springs eighth-grade volleyball</p><p>2019 schedule</p><p>Date^Opponent^Time (B/A)</p><p>Aug. 27^Bentonville Washington^4:30/6:30 p.m.</p><p>Sept. 3^Springdale Southwest^4:30/6:30 p.m.</p><p>Sept. 4^Bentonville Fulbright^4:30/5:30 p.m.</p><p>Sept. 5^Springdale Lakeside^4:30/5:30 p.m.</p><p>Sept. 9^at Bentonville Lincoln^4:30/5:30 p.m.</p><p>Sept. 10^at Fayetteville Woodland^4:30/5:30 p.m.</p><p>Sept. 17^at Rogers Oakdale^4:30/5:30 p.m.</p><p>Sept. 23^Rogers Lingle^4:30/5:30 p.m.</p><p>Sept. 24^Rogers Elmwood^4:30/5:30 p.m.</p><p>Sept. 30^Springdale George^4:30/5:30 p.m.</p><p>Oct. 1^at Rogers Kirksey^4:30/5:30 p.m.</p><p>Oct. 7^Springdale Central^4:30/5:30 p.m.</p><p>Oct. 8^at Springdale Lakeside^4:30/5:30 p.m.</p><p>Oct. 14^at Fayetteville Ramay^4:30/5:30 p.m.</p><p>Oct. 15^at Springdale Southwest^4:30/5:30 p.m.</p><p>Oct. 21^at Rogers Lingle^4:30/5:30 p.m.</p><p>Siloam Springs seventh-grade volleyball</p><p>2019 schedule</p><p>Date^Opponent^Time (B/A)</p><p>Aug. 27^Bentonville Washington^4:30/6:30 p.m.</p><p>Sept. 3^Springdale Tyson^4:30/6:30 p.m.</p><p>Sept. 4^Bentonville Fulbright^4:30/5:30 p.m.</p><p>Sept. 5^Springdale Sonora^4:30/5:30 p.m.</p><p>Sept. 9^at Bentonville Lincoln^4:30/5:30 p.m.</p><p>Sept. 10^at Fayetteville Woodland^4:30/5:30 p.m.</p><p>Sept. 17^at Rogers Oakdale^4:30/5:30 p.m.</p><p>Sept. 23^Rogers Lingle^4:30/5:30 p.m.</p><p>Sept. 24^Rogers Elmwood^4:30/5:30 p.m.</p><p>Sept. 30^Springdale Kelly^4:30/5:30 p.m.</p><p>Oct. 1^at Rogers Kirksey^4:30/5:30 p.m.</p><p>Oct. 7^Springdale Hellstern^4:30/5:30 p.m.</p><p>Oct. 8^at Springdale Sonora^4:30/5:30 p.m.</p><p>Oct. 14^at Fayetteville Ramay^4:30/5:30 p.m.</p><p>Oct. 15^at Springdale Tyson^4:30/5:30 p.m.</p><p>Oct. 21^at Rogers Lingle^4:30/5:30 p.m.</p><p>Siloam Springs golf</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>^Location</p><p>Aug. 5-6^Ultimate Autogroup Tournament^TBA</p><p>^Big Creek Golf and Country Club, Mountain Home</p><p>Aug. 12^at Rogers^TBA</p><p>^Lost Springs Golf & Athletic Club, Rogers</p><p>Aug. 15^at Alma^1 p.m.</p><p>^River Valley Golf Course, Alma</p><p>Aug. 19^Chambers Bank Red Dog Invitational^9 a.m.</p><p>^Springdale Country Club</p><p>Aug. 22^at Rogers Heritage^3:30 p.m.</p><p>^Prairie Creek Country Club, Rogers</p><p>Aug. 26^Alma^3 p.m.</p><p>^Siloam Springs Country Club</p><p>Aug. 28^Springdale, Greenwood^3 p.m.</p><p>^Siloam Springs Country Club</p><p>Sept. 4^at Springdale Har-Ber^10 a.m.</p><p>^The Creeks Golf & RV Resort, Cave Springs</p><p>Sept. 5^at Harrison^1 p.m.</p><p>^Harrison Country Club</p><p>Sept. 9^Springdale Har-Ber, Rogers Heritage^3 p.m.</p><p>^Siloam Springs Country Club</p><p>Sept. 12^at Greenwood^10 a.m.</p><p>^Ben Geren Golf Course, Fort Smith</p><p>Sept. 18^Bentonville West^3 p.m.</p><p>^Siloam Springs Country Club</p><p>Sept. 19^at Bentonville^3:30 p.m.</p><p>^Bella Vista Country Club</p><p>Sept. 23^5A-West Conference Tournament^TBA</p><p>^Ben Geren Golf Course, Fort Smith</p><p>Oct. 1^5A Girls State Tournament^TBA</p><p>^Paragould Country Club</p><p>Oct. 8^5A Boys State Tournament^TBA</p><p>^Glenwood Country Club</p><p>Siloam Springs tennis</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 7^at Fort Smith Tournament^3:30 p.m.</p><p>Aug. 12^at Farmington^3:30 p.m.</p><p>Aug. 13^Alma^3:30 p.m.</p><p>Aug. 19^at Greenwood^3:30 p.m.</p><p>Aug. 20^Russellville^3:30 p.m.</p><p>Aug. 21^Fort Smith Northside^3:30 p.m.</p><p>Aug. 26^Prairie Grove^3:30 p.m.</p><p>Aug. 27^vs. Beebe/LR Christian#^3:30 p.m.</p><p>Sept. 9^at Alma^3:30 p.m.</p><p>Sept. 10^vs. Greenbrier/Vilonia#^3:30 p.m.</p><p>Sept. 16^Greenwood^3:30 p.m.</p><p>Sept. 17^at Russellville^3:30 p.m.</p><p>Sept. 23-24^5A-West Tournament%^TBA</p><p>Oct. 7-8^5A State Tournament^TBA</p><p>Oct. 14-15^Overall State Tournament^TBA</p><p># played at Arkansas Tech</p><p>% played at Russellville/Clarksville</p><p>John Brown University</p><p>John Brown University volleyball</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 14^vs. Montana Tech#^10 a.m.</p><p>Aug. 14^vs. The Master's (Calif.)#^4 p.m.</p><p>Aug. 15^vs. Evergreen State (Ore.)#^8 a.m.</p><p>Aug. 15^vs. California Merced#^2 p.m.</p><p>Aug. 23^vs. Bethel (Kan.)%^9 a.m.</p><p>Aug. 23^vs. Avila (Mo.)%^3 p.m.</p><p>Aug. 24^vs. Oklahoma Wesleyan%^3 p.m.</p><p>Aug. 24^vs. Sterling (Kan.)%^5 p.m.</p><p>Sept. 6^Oklahoma City*^7 p.m.</p><p>Sept. 7^Southwestern Christian (Okla.)*^1 p.m.</p><p>Sept. 13^Southwestern Assemblies of God (Texas)*^7 p.m.</p><p>Sept. 14^Texas Wesleyan*^1 p.m.</p><p>Sept. 20^at Oklahoma Panhandle State*^6 p.m.</p><p>Sept. 21^at Wayland Baptist (Texas)*^6 p.m.</p><p>Sept. 25^Science and Arts (Okla.)*^7 p.m.</p><p>Sept. 28^Mid-America Christian (Okla.)*^3 p.m.</p><p>Oct. 4^at Langston (Okla.)*^7 p.m.</p><p>Oct. 5^at Central Christian (Kan.)*^1 p.m.</p><p>Oct. 8^at Southwestern Christian (Okla.)*^7 p.m.</p><p>Oct. 9^at Oklahoma City*^7 p.m.</p><p>Oct. 11^vs. St. Ambrose (Iowa)$^noon</p><p>Oct. 11^vs. Bellevue (Neb.)$^5 p.m.</p><p>Oct. 12^vs. Huntington (Ind.)$^9 a.m.</p><p>Oct. 12^vs. William Penn (Iowa)$^4:30 p.m.</p><p>Oct. 18^at Texas Wesleyan*^7 p.m.</p><p>Oct. 19^at Southwestern Assemblies of God (Texas)*^6 p.m.</p><p>Oct. 25^Wayland Baptist (Texas)*^7 p.m.</p><p>Oct. 26^Oklahoma Panhandle State*^1 p.m.</p><p>Nov. 1^at Mid-America Christian (Okla.)*^7 p.m.</p><p>Nov. 2^at Science and Arts (Okla.)*^1 p.m.</p><p>Nov. 8^Central Christian (Kan.)*^7 p.m.</p><p>Nov. 9^Langston (Okla.)*^1 p.m.</p><p>* Sooner Athletic Conference match</p><p># Hope International Summer Slam in Fullerton, Calif.</p><p>% KCAC Fall Fling in Hutchinson, Kan.</p><p>$ Grandview (Iowa) Tournament</p><p>John Brown University men's soccer</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 19^at Texas A&M-Texarkana^5 p.m.</p><p>Aug. 23^Lyon^6:30 p.m.</p><p>Aug. 30^Bethel (Kan.)^6:30 p.m.</p><p>Sept. 7^Columbia (Mo.)^5 p.m.</p><p>Sept. 12^at Lindsey Wilson (Ky.)^2 p.m.</p><p>Sept. 13^at Midway (Ky.)^3:30 p.m.</p><p>Sept. 21^Tabor (Kan.)^7:30 p.m.</p><p>Sept. 24^Bacone (Okla.)^7 p.m.</p><p>Sept. 28^Ecclesia^1 p.m.</p><p>Oct. 1^Central Christian (Kan.)*^7 p.m.</p><p>Oct. 5^at Science and Arts (Okla.)*^4 p.m.</p><p>Oct. 12^at Oklahoma City*^7 p.m.</p><p>Oct. 17^Oklahoma Panhandle State*^5 p.m.</p><p>Oct. 19^Wayland Baptist (Texas)*^3 p.m.</p><p>Oct. 24^at Texas Wesleyan*^7 p.m.</p><p>Oct. 26^at Southwestern Assemblies of God (Texas)*^3 p.m.</p><p>Oct. 29^Mid-America Christian (Okla.)*^7 p.m.</p><p>Nov. 2^Southwestern Christian (Okla.)*^3 p.m.</p><p>* Sooner Athletic Conference match</p><p>John Brown University women's soccer</p><p>2019 schedule</p><p>Date^Opponent^Time</p><p>Aug. 23^Louisiana State-Shreveport^5 p.m.</p><p>Aug. 29^Concordia (Neb.)#^7 p.m.</p><p>Aug. 31^Oklahoma Wesleyan#^3 p.m.</p><p>Sept. 7^Columbia (Mo.)^7:30 p.m.</p><p>Sept. 12^vs. Martin Methodist (Tenn.)%^5 p.m.</p><p>Sept. 14^at Lindsey Wilson (Ky.)^8 p.m.</p><p>Sept. 21^Tabor (Kan.)^5 p.m.</p><p>Sept. 28^Georgia Gwinnett^11 a.m.</p><p>Oct. 1^Central Christian (Kan.)*^5 p.m.</p><p>Oct. 5^at Science and Arts (Okla.)*^2 p.m.</p><p>Oct. 12^at Oklahoma City*^5 p.m.</p><p>Oct. 17^Oklahoma Panhandle State*^7 p.m.</p><p>Oct. 19^Wayland Baptist (Texas)*^1 p.m.</p><p>Oct. 24^at Texas Wesleyan*^5 p.m.</p><p>Oct. 26^at Southwestern Assemblies of God (Texas)*^1 p.m.</p><p>Oct. 29^Mid-America Christian (Okla.)*^5 p.m.</p><p>Nov. 2^Southwestern Christian (Okla.)*^1 p.m.</p><p>* Sooner Athletic Conference match</p><p># John Brown University Classic</p><p>% Match played at Lindsey Wilson (Ky.)</p><p>John Brown University men's and women's cross country</p><p>2019 schedule</p><p>Date^Race^Location</p><p>Sept. 14^at Central Arkansas XC Challenge^Beaverfork Lake, Conway</p><p>Sept. 21^at Missouri Southern State Stampede^Tom Rutledge XC Course, Joplin (Mo.)</p><p>Oct. 5^at Oklahoma State Cowboy Jamboree^OSU Cross County Course, Stillwater (Okla.)</p><p>Oct. 19^at Little Rock Invitational^Rebsamen Golf Course, Little Rock</p><p>Oct. 26^at NAIA Great Lakes Challenge^Riverside Park, Grand Rapids (Mich.)</p><p>Nov. 9^at Sooner Athletic Conference Championships^Woodson Park, Oklahoma City</p><p>Nov. 22^at NAIA National Championships^Fort Vancouver, Vancouver (Wash.)</p><em>Sports on 07/28/2019</em>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: Fall sports schedules</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

        
        <h2>Comments</h2><a name="story-comments"></a>
            <div id="disqus_thread"></div>

<script type="text/javascript">
    var disqus_config = function() {
        
        this.sso = {
            name: "NWAonline",
            button: "https://media.arkansasonline.com/static/nwaonline/redesign/images/login-btn.png",
            icon: "https://media.arkansasonline.com/static/nwaonline/images/favicon.ico",
            url: "https://auth.nwaonline.com/auth/forms/registered_login_nwa.php?d=www.nwaonline.com",
            logout: "https://www.nwaonline.com/accounts/logout/",
            width: "870",
            height: "510"
        }
    }
</script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'wehconews'; // required: replace example with your forum shortname
    var disqus_developer = 0; // developer mode is off
    var disqus_identifier = 'story-1186740';
    
    
    
    

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

          <div id="comments">
              
                
                

<!--<h3 class="header">Comments</h3>
<p class="user_rules">To report abuse or misuse of this area please hit the "Suggest Removal" link in the comment to alert our online managers. Please read our <a href="http://www.nwaonline.com/termsofuse/#posting_rules">comment policy</a>.</p>-->

  <!--<p class="no_comments user_rules">Use the comment form below to begin a discussion about this content.</p>-->

              
          </div>
        








                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->






	      	
          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250-mobile'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-mobile'); });
		</script>
        		</div>
</div>
	 	     <div class="right-rail">


		          <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
		</script>
        		</div>
</div>
                      
                      <div class="other-news"></div>
                      <other-news>



                      <div data-widget-id="recom_323-1"></div>

                      </other-news>
                      <!-- endblock othernews -->
		          
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>

                               <div id='div-gpt-ad-300x600'>
            		<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x600'); });
            		</script>
            	       </div>

</div>

              
                      
                      



	      	</div>
	      	<!-- end block rightrail -->


	<!-- end block maincontent -->
	 </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
                <li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
                <li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
                  <li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
                  <li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
                  <li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
                  <li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>    
                  <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>    
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
                  <li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
                  <li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
                  <li><a href="//nwaonline.com/world/" title="World News">World News</a></li>    
                  <li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
                  <li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>     
                </ul>
              </div>              
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
                  <li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
                  <li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
                  <li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>    
                  <li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
                  <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>     
                  <li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
                  <li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>                 
                </ul>
              </div>  
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
                  <li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
                  <li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
                </ul>
              </div>   
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
                  <li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
                  <li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
                  <li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>    
                  <li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
                  <li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>     
                </ul>
              </div>    
        </nav>



        <p class="legal">Copyright &copy; 2019, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2019, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2019/jul/28/fall-sports-schedules-20190728/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
          
<script>
jQuery('.hideonAO').parent().hide();
</script>
  


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>




</body>

</html>
