<!DOCTYPE html>
<html lang="en">
<head>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [728, 90], 'div-gpt-ad-728x90').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>



<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>Wastewater superintendent, department win national awards</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <link rel="manifest" href="manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Siloam Springs Herald Leader">
    <meta name="application-name" content="Siloam Springs Herald Leader">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    The wastewater treatment plant stands a bit taller today after winning field-specific, prestigious awards Monday, April 29.
" />

    
        <meta name="category" content="[News] /Root/news, " />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="The wastewater treatment plant stands a bit taller today after winning field-specific, prestigious awards Monday, April 29." />
        <meta name="twitter:title" content="Wastewater superintendent, department win national awards" />


        
        
        <meta name="twitter:image" content="https://media.arkansasonline.com/img/photos/2019/05/12/191898964_20190507_183840_ORIG.jpg" />
        
        <meta property="og:title" content="Wastewater superintendent, department win national awards"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="//hl.nwaonline.com/news/2019/may/15/wastewater-superintendent-department-wi/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/img/photos/2019/05/12/191898964_20190507_183840_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="The wastewater treatment plant stands a bit taller today after winning field-specific, prestigious awards Monday, April 29."/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2019-05-15 9:30" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1163635"/>
            <meta   itemprop="headline" content="Wastewater superintendent, department win national awards"/>
            <meta   itemprop="description"  content="The wastewater treatment plant stands a bit taller today after winning field-specific, prestigious awards Monday, April 29."/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2019-05-15T09:30:00+00:00"/>
            
            <meta   itemprop="url"  content="https://hl.nwaonline.com/news/2019/may/15/wastewater-superintendent-department-wi/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Sierra Bush"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/img/photos/2019/05/12/191898964_20190507_183840_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
           <!-- klango ends -->
    


    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKBF7');</script>
<!-- End Google Tag Manager -->
    


<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>




    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />





</head>


<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKBF7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->








<header>
      <div class="header">
        <div class="header__menu-and-search">


          <div class="header__search-desktop">
            <form name="ao_search2" id="ao_search2" action="/search/">
            <div class="btn--search"><i class="fa fa-search"></i></div>
            <div class="search-input__active"><i class="fa fa-search"></i>
              <input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
            </div>
          </form>
          </div>
          <nav class="nav__header">
            <div class="nav__header-search">
              <form name="ao_search3" id="ao_search3" action="/search/">
              <div class="nav__header-search-group">
                <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
                <button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
              </div>
            </form>
            </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/arkansas/northwest/?page=1" title="Local">Local</a>
          </li>
          <li>
            <a href="/arkansas/" title="State">State</a>
          </li>          
          <li>
            <a href="/national/" title="National">National</a>
          </li>
          <li>
            <a href="/world/" title="World">World</a>
          </li>
          <li>
            <a href="#" title="Statement of Core Values">Statement of Core Values</a>
          </li>          

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>          

        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/sports/prep/" title="Prep">Prep</a>
          </li>    
           <li>
            <a href="/sports/college/" title="College">College</a>
          </li>          
          <li>
            <a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
          </li>    
           <li>
            <a href="/outdoors/" title="Outdoors">Outdoors</a>
          </li>            
           <li>
            <a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
          </li>                                   
   
                          
        </ul>
      </div>         

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/opinion/northwest" title="Local">Local</a>
          </li>
          <li>
            <a href="/opinion/" title="State">State</a>
          </li>
          <li>
            <a href="#" title="Columnists">Columnists</a>
          </li>
          <li>
            <a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
          </li>
                              
        </ul>
      </div>


      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Business
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/business/arkansas/northwest/" title="Local">Local</a>
          </li>
          <li>
            <a href="/business/arkansas/" title="State">State</a>
          </li>
          <li>
            <a href="/business/national/" title="National">National</a>
          </li>
          <li>
            <a href="/walmart/" title="Walmart">Walmart</a>
          </li>
                              
        </ul>
      </div>
     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
          </li>          
          <li>
            <a href="/ourtown/" title="Our Town">Our Town</a>
          </li>
         
          <li>
            <a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
          </li>         
          <li>
            <a href="/religtion/" title="Religion">Religion</a>
          </li>
          <li>
            <a href="/whatsup/onstage/" title="On Stage">On Stage</a>
          </li>          
          <li>
            <a href="/features/whatsup/" title="What’s Up">What’s Up</a>
          </li>          
             <li>
            <a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
          </li>    
          <li>
            <a href="/features/family/" title="Family">Family</a>
          </li>
          <li>
            <a href="/features/homestyle/" title="Home Style">Home Style</a>
          </li>
          <li>
            <a href="/life/" title="Life">Life</a>
          </li>
           <li>
            <a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
          </li>             
           <li>
            <a href="/puzzles/" title="Puzzles">Puzzles</a>
          </li>                                    
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="#" title="Photos">Photos</a>
          </li>   
          <li>
            <a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
          </li>             
          <li>
            <a href="#" title="Prep Galleries">Prep Galleries</a>
          </li> 
          <li>
            <a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
          </li> 
          <li>
            <a href="/video/" title="Videos">Videos</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
          </li>         
          <li>
            <a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
          </li>   
          <li>
            <a href="http://www.nwahomes.com/" title="Homes">Homes</a>
          </li>           
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
        <li>
            <a href="/eventhub/" title="Events">Events</a>
          </li>                  
        <li>
            <a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
          </li>   
        <li>
            <a href="/advertising/" title="Advertising">Advertising</a>
          </li>         
        <li>
            <a href="#" title="Self Service Advertising">Self Service Advertising</a>
          </li>   
        <li>
            <a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
          </li>                             
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>

<a class="header__link" href="//hl.nwaonline.com" title="Siloam Springs Herald Leader"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt=""></a>
        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"></em>
            <div class="settings__mobile">
              <a class="btn full-width" href="https://auth.nwaonline.com/auth/forms/registered_login_nwa.php?d=hl.nwaonline.com&s=/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="https://subscribe.wehco.com/nwadg/hl/landing/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="https://auth.nwaonline.com/auth/forms/registered_login_nwa.php?d=hl.nwaonline.com&s=/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="https://subscribe.wehco.com/nwadg/hl/landing/">Subscribe</a>

          </div>


        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">

                
                
    
    


    <a class="subheader__link" href="/hl/News/" title="News">News</a>

       
    
    


    <a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>

       
    
    


    <a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>

       
    
    


    <a class="subheader__link" href="https://forms.nwaonline.com/bestofsiloam/" title="2019 Best of Siloam Springs">2019 Best of Siloam Springs</a>

       
    
    


    <a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>

       
    
    


    <a class="subheader__link" href="/hl/Business/" title="Business">Business</a>

       
    
    


    <a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/news/2019/apr/24/vote-siloam-springs-jessie-robinson-player-week/" title="Spring Sports Player of Week">Spring Sports Player of Week</a>

       
    
    


    <a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>

       
    
    


    <a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>

       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/contactus/" title="Contact Us">Contact Us</a>

       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/email/" title="Email Updates">Email Updates</a>

       
    





    </div>
    





 




	<main class="container">
	
	

	      	
      <div class="ad-block-section">
        <div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
        <div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span>            <div id='div-gpt-ad-728x90'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-728x90'); });
            </script>
            </div></div>
      </div>



                  
	      	
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <span class="most-recent-article-title" role="heading">Wastewater superintendent, department win national awards</span>
        
          <span class="most-recent-article-bi-line">
          by
              
              <a class="bi-line-link" href="/staff/sierra-bush/">Sierra Bush</a>
              
               | 
            
            May 15, 2019 at 9:30 a.m.
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          <!--
          
          
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comments
            </a>
          -->
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
        </span>
      </span>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       
         <div class="article-image-group">
          <img class="article-image" src="https://media.arkansasonline.com/img/photos/2019/05/12/191898964_20190507_183840_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="Sierra Bush/Siloam Sunday City Administrator Phillip Patterson, right, and Mayor John Turner, left, pose with wastewater superintendent Tom Myers, center, after recognizing him and the Siloam Springs Water/Wastewater Department Tuesday for winning state and national awards in safety and excellence." title="Sierra Bush/Siloam Sunday City Administrator Phillip Patterson, right, and Mayor John Turner, left, pose with wastewater superintendent Tom Myers, center, after recognizing him and the Siloam Springs Water/Wastewater Department Tuesday for winning state and national awards in safety and excellence.">
          <span class="article-image-credit">Sierra Bush/Siloam Sunday City Administrator Phillip Patterson, right, and Mayor John Turner, left, pose with wastewater superintendent Tom Myers, center, after recognizing him and the Siloam Springs Water/Wastewater Department Tuesday for winning state and national awards in safety and excellence.</span>
        </div>      
       
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p>The wastewater treatment plant stands a bit taller today after winning field-specific, prestigious awards Monday, April 29.</p>
<p>Tom Myers, waste water superintendent, and the Siloam Springs Water/Wastewater Department were the recipients of safety awards from both the Arkansas Water and Environment Association and the national Water Environment Federation.</p>
<p>Myers was awarded the William D. Hatfield safety award, a national award which recognizes "operators of wastewater treatment plants for outstanding performance and professionalism," according to the WEF's website.</p>
<p>Myers has been a wastewater superintendent for the city of Siloam Springs since 2002. He has had a hand in writing the safety manual currently distributed to new employees, Myers said.</p>
<p>"Tom is one of the better operators I've encountered," Steve Gorszcyk, public works director, said. He's part of the reason that this plant has been 10 years without a job-related accident, Gorszcyk said. "I would attribute it to attention to detail and attention to potential hazards that could be associated with working with waste water."</p>
<p>Mayor John Turner praised Myers and the department during the city's board of directors meeting Tuesday.</p>
<p>"We're privileged to have a man of the caliber of Tom."</p>
<p>Myers attributed his success to his staff and the combined efforts of the different facets of city government.</p>
<p>"It's not one individual - it's the bunch," Myers said. "I'm blessed - God has blessed me. I have a great community to work for. It takes more than one individual to make this achievable. To win an award on a state level from my peers is unbelievable. I'm blessed to have city administrator's [Phillip Patterson's] and Steve [Gorszcyk's] backing, as well as human resources, the fire department and everyone. It's really great. A lot of cities don't have this opportunity."</p>
<p>The AWEA awarded the Siloam Springs Water/Wastewater Department with a safety award for a population under 20,000. The WEF awarded the department with the George W. Burke Jr. safety award "for establishing and maintaining an active and effective safety program," according to the federation's website.</p>
<p>Siloam Springs Water/Wastewater Department "is responsible for all water and sewer improvements made in the City of Siloam Springs," according to the department's website. This includes water mains, water meters, water towers, sewer lines, manholes, and sewer pumping stations.</p>
<p>AWEA is a member of the WEF and works to "advance the fundamental knowledge of the water environment; advance the knowledge and technology in the design of water quality systems and facilities; and develop and implement effective delivery mechanisms to rapidly disseminate knowledge concerning the water environment to members and other interested parties," according the association's bylaws.</p>
<p>The WEF "is a not-for-profit technical and educational organization of 35,000 individual members and 75 affiliated member associations representing water quality professionals around the world," according to the federation's website.</p>
<p><em>General News on 05/12/2019</em></p>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: Wastewater superintendent, department win national awards</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

        
        <h2>Comments</h2><a name="story-comments"></a>
            <div id="disqus_thread"></div>

<script type="text/javascript">
    var disqus_config = function() {
        
        this.sso = {
            name: "NWAonline",
            button: "https://media.arkansasonline.com/static/nwaonline/redesign/images/login-btn.png",
            icon: "https://media.arkansasonline.com/static/nwaonline/images/favicon.ico",
            url: "https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=www.nwaonline.com",
            logout: "https://www.nwaonline.com/accounts/logout/",
            width: "870",
            height: "510"
        }
    }
</script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'wehconews'; // required: replace example with your forum shortname
    var disqus_developer = 0; // developer mode is off
    var disqus_identifier = 'story-1163635';
    
    
    
    

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

          <div id="comments">
              
                
                

<!--<h3 class="header">Comments</h3>
<p class="user_rules">To report abuse or misuse of this area please hit the "Suggest Removal" link in the comment to alert our online managers. Please read our <a href="http://www.nwaonline.com/termsofuse/#posting_rules">comment policy</a>.</p>-->

  <!--<p class="no_comments user_rules">Use the comment form below to begin a discussion about this content.</p>-->

              
          </div>
        








                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->






	      	
          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250-mobile'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-mobile'); });
		</script>
        		</div>
</div>
	 	     <div class="right-rail">
	 	
		        
		          <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
		</script>
        		</div>
</div>
                      
                      <div class="other-news"></div>
                      <other-news>

                

                      <div data-widget-id="recom_323-1"></div>

                      </other-news>
                      <!-- endblock othernews -->   
		          
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>

                               <div id='div-gpt-ad-300x600'>
            		<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x600'); });
            		</script>
            	       </div>

</div>

              
                      
                      


	      	
	      	</div>
	      	<!-- end block rightrail -->


	<!-- end block maincontent -->
	 </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
                <li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
                <li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
                  <li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
                  <li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
                  <li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
                  <li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>    
                  <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>    
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
                  <li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
                  <li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
                  <li><a href="//nwaonline.com/world/" title="World News">World News</a></li>    
                  <li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
                  <li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>     
                </ul>
              </div>              
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
                  <li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
                  <li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
                  <li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>    
                  <li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
                  <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>     
                  <li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
                  <li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>                 
                </ul>
              </div>  
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
                  <li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
                  <li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
                </ul>
              </div>   
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
                  <li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
                  <li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
                  <li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>    
                  <li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
                  <li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>     
                </ul>
              </div>    
        </nav>



        <p class="legal">Copyright &copy; 2019, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2019, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/hl/news/2019/may/15/wastewater-superintendent-department-wi/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
          
<script>
jQuery('.hideonAO').parent().hide();
</script>
  


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>




</body>

</html>
