<!DOCTYPE html>
<html lang="en">
<head>

<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>Golden Eagles heading back to Kansas City</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <link rel="manifest" href="manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
    <meta name="application-name" content="Siloam Springs Herald-Leader">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    The John Brown men&#39;s basketball team is heading back to Kansas City for the second year in a row.
" />
    

    
        <meta name="category" content="[News] /Root/sports, " />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="The John Brown men&#39;s basketball team is heading back to Kansas City for the second year in a row." />
        <meta name="twitter:title" content="Golden Eagles heading back to Kansas City" />


        
        
        <meta name="twitter:image" content="https://media.arkansasonline.com/img/photos/2020/03/12/194573366_HL-03.15.20-JBU-men-basketball_ORIG.jpg" />
        
        <meta property="og:title" content="Golden Eagles heading back to Kansas City"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="//hl.nwaonline.com/news/2020/mar/11/golden-eagles-heading-back-to-kansas-ci/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/img/photos/2020/03/12/194573366_HL-03.15.20-JBU-men-basketball_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="The John Brown men&#39;s basketball team is heading back to Kansas City for the second year in a row."/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2020-03-11 8:28" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1255538"/>
            <meta   itemprop="headline" content="Golden Eagles heading back to Kansas City"/>
            <meta   itemprop="description"  content="The John Brown men&#39;s basketball team is heading back to Kansas City for the second year in a row."/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2020-03-11T20:28:00+00:00"/>
            
            <meta   itemprop="url"  content="https://hl.nwaonline.com/news/2020/mar/11/golden-eagles-heading-back-to-kansas-ci/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Graham Thomas"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/img/photos/2020/03/12/194573366_HL-03.15.20-JBU-men-basketball_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
           <!-- klango ends -->
    


    
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKBF7');</script>
<!-- End Google Tag Manager -->
    


<script type="text/javascript">
    var contentMeter = true;
</script>



<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [[970, 90],[970,250],[728,90]], 'div-gpt-ad-flex').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/sshl', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript" async src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/prebid.js"></script>


    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />





</head>


<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKBF7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<header>
      <div class="header">
        <div class="header__menu-and-search">


          <div class="header__search-desktop">
            <form name="ao_search2" id="ao_search2" action="/search/">
            <div class="btn--search"><i class="fa fa-search"></i></div>
            <div class="search-input__active"><i class="fa fa-search"></i>
              <input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
            </div>
          </form>
          </div>
          <nav class="nav__header">
            <div class="nav__header-search">
              <form name="ao_search3" id="ao_search3" action="/search/">
              <div class="nav__header-search-group">
                <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
                <button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
              </div>
            </form>
            </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/arkansas/northwest/?page=1" title="Local">Local</a>
          </li>
          <li>
            <a href="/arkansas/" title="State">State</a>
          </li>          
          <li>
            <a href="/national/" title="National">National</a>
          </li>
          <li>
            <a href="/world/" title="World">World</a>
          </li>
          <li>
            <a href="#" title="Statement of Core Values">Statement of Core Values</a>
          </li>          

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>          

        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/sports/prep/" title="Prep">Prep</a>
          </li>    
           <li>
            <a href="/sports/college/" title="College">College</a>
          </li>          
          <li>
            <a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
          </li>    
           <li>
            <a href="/outdoors/" title="Outdoors">Outdoors</a>
          </li>            
           <li>
            <a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
          </li>                                   
   
                          
        </ul>
      </div>         

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/opinion/northwest" title="Local">Local</a>
          </li>
          <li>
            <a href="/opinion/" title="State">State</a>
          </li>
          <li>
            <a href="#" title="Columnists">Columnists</a>
          </li>
          <li>
            <a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
          </li>
                              
        </ul>
      </div>


      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Business
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/business/arkansas/northwest/" title="Local">Local</a>
          </li>
          <li>
            <a href="/business/arkansas/" title="State">State</a>
          </li>
          <li>
            <a href="/business/national/" title="National">National</a>
          </li>
          <li>
            <a href="/walmart/" title="Walmart">Walmart</a>
          </li>
                              
        </ul>
      </div>
     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
          </li>          
          <li>
            <a href="/ourtown/" title="Our Town">Our Town</a>
          </li>
         
          <li>
            <a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
          </li>         
          <li>
            <a href="/religtion/" title="Religion">Religion</a>
          </li>
          <li>
            <a href="/whatsup/onstage/" title="On Stage">On Stage</a>
          </li>          
          <li>
            <a href="/features/whatsup/" title="What’s Up">What’s Up</a>
          </li>          
             <li>
            <a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
          </li>    
          <li>
            <a href="/features/family/" title="Family">Family</a>
          </li>
          <li>
            <a href="/features/homestyle/" title="Home Style">Home Style</a>
          </li>
          <li>
            <a href="/life/" title="Life">Life</a>
          </li>
           <li>
            <a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
          </li>             
           <li>
            <a href="/puzzles/" title="Puzzles">Puzzles</a>
          </li>                                    
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="#" title="Photos">Photos</a>
          </li>   
          <li>
            <a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
          </li>             
          <li>
            <a href="#" title="Prep Galleries">Prep Galleries</a>
          </li> 
          <li>
            <a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
          </li> 
          <li>
            <a href="/video/" title="Videos">Videos</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
          </li>         
          <li>
            <a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
          </li>   
          <li>
            <a href="http://www.nwahomes.com/" title="Homes">Homes</a>
          </li>           
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
        <li>
            <a href="/eventhub/" title="Events">Events</a>
          </li>                  
        <li>
            <a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
          </li>   
        <li>
            <a href="/advertising/" title="Advertising">Advertising</a>
          </li>         
        <li>
            <a href="#" title="Self Service Advertising">Self Service Advertising</a>
          </li>   
        <li>
            <a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
          </li>                             
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>
<a class="header__link" href="//hl.nwaonline.com" title="Siloam Springs Herald Leader"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt=""></a>




        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
            <div class="settings__mobile">

              <a class="btn full-width" href="/auth/login?r=//hl.nwaonline.com/news/2020/mar/11/golden-eagles-heading-back-to-kansas-ci/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="/auth/login?r=//hl.nwaonline.com/news/2020/mar/11/golden-eagles-heading-back-to-kansas-ci/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>

          </div>

          </div>
</div>







        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">

      <a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>  

                
                
    
    


    <a class="subheader__link" href="/hl/News/" title="News">News</a>

       
    
    


    <a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>

       
    
    


    <a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>

       
    
    


    <a class="subheader__link" href="https://forms.nwaonline.com/bestofsiloam/" title="2019 Best of Siloam Springs">2019 Best of Siloam Springs</a>

       
    
    


    <a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>

       
    
    


    <a class="subheader__link" href="/hl/Business/" title="Business">Business</a>

       
    
    


    <a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>

       
    
    


       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/news/2019/sep/10/vote-siloam-springs-play-of-the-week-20/" title="Football play of the week">Football play of the week</a>

       
    
    


    <a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>

       
    
    


    <a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>

       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/contactus/" title="Contact Us">Contact Us</a>

       
    
    


    <a class="subheader__link" href="https://hl.nwaonline.com/email/" title="Email Updates">Email Updates</a>

       
    





    </div>
    





 




	<main class="container">
	
	

	      	
      <div class="ad-block-section">
        <div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
        <div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span>            <div id='div-gpt-ad-flex'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-flex'); });
            </script>
            </div></div>
      </div>



                  
	      	
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <span class="most-recent-article-title" role="heading">Golden Eagles heading back to Kansas City</span>
        <span class="subhead">JBU will play Harris-Stowe (Mo.) at 8:15 p.m. March 18</span>
          <span class="most-recent-article-bi-line">
          by
              
              <a class="bi-line-link" href="/staff/graham-thomas/">Graham Thomas</a>
              
               | 
            
            March 11, 2020 at 8:28 p.m.
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          <!--
          
          
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comments
            </a>
          -->
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
        </span>
      </span>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       
         <div class="article-image-group">
          <img class="article-image" src="https://media.arkansasonline.com/img/photos/2020/03/12/194573366_HL-03.15.20-JBU-men-basketball_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="Graham Thomas/Siloam Sunday The John Brown men&#39;s basketball team, accompanied by some of their fans, celebrate after learning it earned an at-large berth to the 83rd annual NAIA Division I Men&#39;s Basketball Tournament next week in Kansas City, Mo. The Golden Eagles will play Harris-Stowe (Mo.) at 8:15 p.m. Wednesday, March 18 in the opening round at Municipal Arena." title="Graham Thomas/Siloam Sunday The John Brown men&#39;s basketball team, accompanied by some of their fans, celebrate after learning it earned an at-large berth to the 83rd annual NAIA Division I Men&#39;s Basketball Tournament next week in Kansas City, Mo. The Golden Eagles will play Harris-Stowe (Mo.) at 8:15 p.m. Wednesday, March 18 in the opening round at Municipal Arena.">
          <span class="article-image-credit">Graham Thomas/Siloam Sunday The John Brown men&#39;s basketball team, accompanied by some of their fans, celebrate after learning it earned an at-large berth to the 83rd annual NAIA Division I Men&#39;s Basketball Tournament next week in Kansas City, Mo. The Golden Eagles will play Harris-Stowe (Mo.) at 8:15 p.m. Wednesday, March 18 in the opening round at Municipal Arena.</span>
        </div>      
       
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p>The John Brown men's basketball team is heading back to Kansas City for the second year in a row.</p>
<p>The No. 9 Golden Eagles were announced as one of the 32 teams to advance to the NAIA Division I Men's Basketball National Tournament on Wednesday during an online selection show.</p>
<p>JBU, which earned a No. 3 seed in the Naismith Bracket, will play No. 6 seed Harris-Stowe (Mo.) at 8:15 p.m. on Wednesday, March 18, from Municipal Arena in downtown Kansas City.</p>
<p>"It means a lot," said junior point guard Rokas Grabliauskas. "It means that our hard work has paid off. We've been working for this since August. So it definitely means a lot to us."</p>
<p>And this year JBU will hope to stay a while longer than last year's visit to the national tournament. The Golden Eagles were eliminated in the tournament's opening game, losing to Bethel (Tenn.) 77-57.</p>
<p>"I think last year was a little more of the relief side than this year," said JBU head coach Jason Beschta. "This year it was more of the excitement of who are we going to play? I've even heard our guys talking about, last year we got caught up in it a little bit. We're going to be excited this year too. This is a big thing to get out there. But that's not enough. That's not enough for what the guys want to do this year. We want to go out there and make something happen."</p>
<p>The Golden Eagles (28-5) finished second in the Sooner Athletic Conference regular season and advanced to the tournament championship game, where it lost to Southwestern Assemblies of God (Texas).</p>
<p>Harris-Stowe earned an automatic bid to the tournament after winning the American Midwest Conference Tournament. The Hornets (23-9) feature junior Deshawn Munson, who leads the country in scoring at 28.5 points per game.</p>
<p>"They went and won their conference tournament, so they're a hot team," Beschta said. "Those kind of teams are always dangerous."</p>
<p><em>Sports on 03/11/2020</em></p>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: Golden Eagles heading back to Kansas City</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

        
        <h2>Comments</h2><a name="story-comments"></a>
            <div class="comments" id="comments">
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
    <div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with our commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
    <div class="edgewarn">It looks like you're using Microsoft Edge. Our commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
    <div class="iehide">
            <div id="coral_thread"></div>
            <script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1255538-HL',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
    </div>
</div>

        








                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->






	      	
          
	 	     <div class="right-rail">


		          
              <div class="add-position-right">
                <div id='div-gpt-ad-300x250'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
                  </script>
                </div>
              </div>
              
                      
                      <div class="other-news"></div>
                      <other-news>
                      <div data-widget-id="recom_323-1"></div>
                      </other-news>
                      <!-- endblock othernews -->
		          
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>

</div>

              
                      
                      



	      	</div>
	      	<!-- end block rightrail -->


	<!-- end block maincontent -->
	 </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
                <li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
                <li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
                  <li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
                  <li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
                  <li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
                  <li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>    
                  <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>    
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
                  <li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
                  <li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
                  <li><a href="//nwaonline.com/world/" title="World News">World News</a></li>    
                  <li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
                  <li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>     
                </ul>
              </div>              
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
                  <li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
                  <li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
                  <li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>    
                  <li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
                  <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>     
                  <li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
                  <li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>                 
                </ul>
              </div>  
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
                  <li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
                  <li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
                </ul>
              </div>   
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
                  <li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
                  <li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
                  <li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>    
                  <li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
                  <li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>     
                </ul>
              </div>    
        </nav>



        <p class="legal">Copyright &copy; 2020, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2020, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2020/mar/11/golden-eagles-heading-back-to-kansas-ci/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
          
<script>
jQuery('.hideonAO').parent().hide();
</script>
  


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>




</body>

</html>
