
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>April 28 Obituaries</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Anita Jo Adair" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
<meta name="application-name" content="Siloam Springs Herald-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/News/obituaries, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1444487&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Anita Jo Adair" />
<meta name="twitter:title" content="April 28 Obituaries" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/198213036_Klotz_ORIG.jpg" />
<meta property="og:title" content="April 28 Obituaries" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hl.nwaonline.com/news/2021/apr/28/april-28-obituaries/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/198213036_Klotz_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Herald Leader" />
<meta property="og:description" content="Anita Jo Adair" />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-04-28 4:00" />

<meta itemprop="identifier" content="1444487" />
<meta itemprop="headline" content="April 28 Obituaries" />
<meta itemprop="description" content="Anita Jo Adair" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-04-28T04:00:00+00:00" />
<meta itemprop="url" content="https://hl.nwaonline.com/news/2021/apr/28/april-28-obituaries/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Janelle Jessen" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/198213036_Klotz_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/sshl';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Janelle Jessen'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News/Obituaries'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'April 28, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'April 28 Obituaries'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKB87');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKB87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="//hl.nwaonline.com" title="Herald Leader Logo">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//hl.nwaonline.com/news/2021/apr/28/april-28-obituaries/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//hl.nwaonline.com/news/2021/apr/28/april-28-obituaries/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/hl/News/" title="News">News</a>
<a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="https://forms.wehco.com/bestofsiloam/" title="Best of Siloam Springs">Best of Siloam Springs</a>
<a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/hl/Business/" title="Business">Business</a>
<a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">April 28 Obituaries</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/janelle-jessen/">Janelle Jessen</a>
|
Today at 4:00 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/198213036_Klotz_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">Klotz
</span>
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>Anita Jo Adair</p>
<p>Anita Jo Adair, 59, of Spavinaw, Okla., died April 22, 2021, at her home.</p>
<p>She was born Jan. 10, 1962, in Siloam Springs, Ark., to A.J. Riggins and Joann (Fletcher) Riggins. She worked for the United States Department of Agriculture as an inspector and was a member of the American Federation of Government Employees, Local 2650.</p>
<p>She was preceded in death by her parents.</p>
<p>Survivors include her son, Chad Adair and wife Jennifer of Lincoln, Ark.; a granddaughter; brother, Jack Woodruff and wife Suzanne of Gentry, Ark; and sister, Lachelle Doublehead of Tahlequah, Okla.</p>
<p>A graveside service will take place at 2 p.m. Thursday, April 29, 2021, at Bell Cemetery in West Siloam Springs, Okla.</p>
<p>An online guest book is available at www.wassonfuneralhome.com.</p>
<p>Wasson Funeral Home of Siloam Springs is in charge of arrangements.</p>
<p>Lenora Baty</p>
<p>Edith Lenora Baty, 85, of Colcord, Oklahoma, died April 25, 2021, at her home. She was born September 3, 1935, at home near Siloam Springs, Arkansas, to Ted Trammell and Rose (Mathis) Trammell. She married Joe Tom Baty on July 1, 1976.</p>
<p>Lenora was preceded in death by her parents, her husband, son Ray Dee Martin, stepdaughter Ellen Baty, brother Bob Trammell and wife Edna, and brother Frank Trammell.</p>
<p>Survivors include her daughter, Patty Ledbetter and husband Randy of Cave Springs, Arkansas; son Eddy Martin and wife Rhonda of Colcord, Oklahoma; stepchildren Kathy Darr of Rogers, Arkansas, Beth Clark of Rogers, Arkansas, Karen Baty of Azle, Texas and John Baty of Azle, Texas; three grandchildren, Andrea Martin, Austin Martin and wife Jimmi, and Jacob Ledbetter; three great-grandchildren, Cole Ledbetter, Henry and Lucy Martin; many nieces and nephews; brother Edgar Trammell and wife Denise of Rudy, Arkansas; and sister-in-law Carolyn Trammell of Nashville, Tennessee.</p>
<p>Graveside services were held at 2 p.m. Tuesday, April 27, 2021, at Oak Hill Cemetery, Siloam Springs, Arkansas. To sign the online guestbook, visit www.wassonfuneralhome.com.</p>
<p>PAID OBITUARY</p>
<p>Barbara Sue Jordan</p>
<p>Barbara Sue Jordan, 68, of Siloam Springs, Ark., died April 25, 2021, at Regency Medical Center in Springdale, Ark.</p>
<p>She was born April 3, 1953, in Jay, Okla., to Roy Hamilton and Thelma Kathryn (Smith) Hamilton. She married Floyd Jordan on Dec. 31, 1973. She was with the Siloam Springs Adult Development Center.</p>
<p>She was preceded in death by her husband.</p>
<p>Survivors include her brother, Larry Hamilton of Siloam Springs.</p>
<p>Funeral services will be 2 p.m. Saturday, May 1, 2021, at Wasson Memorial Chapel in Siloam Springs, Ark.</p>
<p>Visitation will be from 11 a.m. to service time on Saturday, May 1, 2021, at Wasson Funeral Home.</p>
<p>An online guest book is available at wassonfuneralhome.com.</p>
<p>Wasson Funeral Home of Siloam Springs is in charge of arrangements.</p>
<p>Edward C. Klotz, III</p>
<p>Edward C. Klotz, III, 75, of Siloam Springs, Ark., died April 25, 2021, at Washington Regional Medical Center in Fayetteville, Ark.</p>
<p>He was born April 30, 1945, in Milwaukee, Wis., to Edward C. Klotz, Jr and Margaret (Fleming) Klotz. He married Kay Lynn Cunningham on June 24, 1972. They served as SIM missionaries for 22 years in Nigeria, Liberia and Eritrea. He was a professor at John Brown University in Siloam Springs for 18 years. He was a member Siloam Springs Bible Church.</p>
<p>He was preceded in death by his brother, Charles.</p>
<p>Survivors include his wife, of the home; daughter, Melinda Manuel and husband John of Belton, Texas; son, Brian Klotz and wife Sarah of Annandale, Va.; seven grandchildren; and sister, Jane Orlopp of Payson, Ariz.</p>
<p>A memorial service will take place at 10:30 a.m. Friday, April 30, 2021, at Siloam Springs Bible Church. All are welcome, both masked and unmasked. Live streaming will also be available at www.siloambible.org/.</p>
<p>An online guest book is available at wassonfuneralhome.com.</p>
<p>In lieu of flowers donations may be made to gofund.me/cd82e9dd.</p>
<p>Wasson Funeral Home of Siloam Springs is in charge of arrangements.</p>
<p>Barbara Ann Stinnett, M.D.</p>
<p>Barbara Ann Stinnett, M.D., passed away April 22, 2021, at Willard Walker Hospice in Fayetteville, Arkansas. A resident of Siloam Springs, she was the daughter of O.A. and Thelma Brown and had one older brother, Jim (now deceased).</p>
<p>Barbara was born August 17th, 1933, and grew up in Fort Smith, Arkansas. She graduated at the top of her class at Fort Smith High School and enrolled at the University of Arkansas as had her mother and grandmother before her. She was admitted to the University of Arkansas College of Medicine in February 1955 during her senior year and was among the first in her class to receive her medical school acceptance letter.</p>
<p>Barbara met Charles at a dinner for incoming medical school freshmen at Mary Maestri's. The two married in 1956 at Barbara's parents' farmhouse in Bloomer, Arkansas (near Charleston). After graduating from medical school in 1959, their first son, Scott, was born later that year. After residency, they moved to Siloam Springs, Arkansas. Barbara and Charles second son, Steve, was born in 1961.</p>
<p>Barbara was active in her community and was a member of PEO and First United Methodist Church. She served on the Siloam Springs School Board and was asked by Governor Dale Bumpers to coordinate an immunization program for school children in Northwest Arkansas.</p>
<p>She is survived by sons Scott (Kelley) and Steve (Cindy), and her grandchildren, Benjamin, Elizabeth, Corbin, Bailey, Matt, and Jordan. She encouraged and supported her children and grandchildren in their many endeavors. She always saw the positive side of everyone.</p>
<p>In later years, Barbara immensely enjoyed traveling, Barbara and Charles traveled to 49 states. She enjoyed visiting her grandkids, working puzzles, and taking care of everyone else. In lieu of flowers, donations to the Siloam Springs High School Scholarship Fund are greatly appreciated.</p>
<p>Graveside services were held Tuesday, April 27, 2021, at Oak Hill Cemetery, Siloam Springs, Arkansas. To sign the online guestbook, please visit www.wassonfuneralhome.com.</p>
<p>PAID OBITUARY</p>
<div class="inline__block">
<img src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/198213036_Adair%2C-Anita_ORIG_t1000.jpg?cc6fa094ad523b984325c7879220d3883a443e7f" alt="Adair" style="width: 100%" />
<div class="">
<span style="font-size: .8rem; font-style: italic;">Adair</span>
</div>
</div>
</div>
</div>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div class="comments" id="comments">
<div id="coral_thread"></div>
<script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1444487-NWA',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
</div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="Herald Leader Logo">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2021/apr/28/april-28-obituaries/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
</body>
</html>
