
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>JBU women&#39;s soccer loaded for another run</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Only four months ago, the John Brown women&#39;s soccer team finished off a historic 2020 season played in the spring of 2021." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
<meta name="application-name" content="Siloam Springs Herald-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/sports, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1484250&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Only four months ago, the John Brown women&#39;s soccer team finished off a historic 2020 season played in the spring of 2021." />
<meta name="twitter:title" content="JBU women&#39;s soccer loaded for another run" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199136930_Soccer-Gibbs_ORIG.jpg" />
<meta property="og:title" content="JBU women&#39;s soccer loaded for another run" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hl.nwaonline.com/news/2021/aug/18/jbu-womens-soccer-loaded-for-another-run/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199136930_Soccer-Gibbs_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Herald Leader" />
<meta property="og:description" content="Only four months ago, the John Brown women&#39;s soccer team finished off a historic 2020 season played in the spring of 2021." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-08-18 5:19" />

<meta itemprop="identifier" content="1484250" />
<meta itemprop="headline" content="JBU women&#39;s soccer loaded for another run" />
<meta itemprop="description" content="Only four months ago, the John Brown women&#39;s soccer team finished off a historic 2020 season played in the spring of 2021." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-08-18T05:19:00+00:00" />
<meta itemprop="url" content="https://hl.nwaonline.com/news/2021/aug/18/jbu-womens-soccer-loaded-for-another-run/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Graham Thomas" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199136930_Soccer-Gibbs_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/sshl';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Graham Thomas'
                  
                ,
    'articleCategory': 'None/, None/Imported, /Sports'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'August 18, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'JBU women&#39;s soccer loaded for another run'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKB87');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKB87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="//hl.nwaonline.com" title="Herald Leader Logo">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//hl.nwaonline.com/news/2021/aug/18/jbu-womens-soccer-loaded-for-another-run/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//hl.nwaonline.com/news/2021/aug/18/jbu-womens-soccer-loaded-for-another-run/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/hl/News/" title="News">News</a>
<a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="https://forms.wehco.com/bestofsiloam/" title="Best of Siloam Springs">Best of Siloam Springs</a>
<a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/hl/Business/" title="Business">Business</a>
<a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">JBU women&#39;s soccer loaded for another run</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/graham-thomas/">Graham Thomas</a>
|
Today at 5:19 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199136930_Soccer-Gibbs_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">Photo courtesy of JBU Sports Information
John Brown defender Aniyah Gibbs is greeted by teammates during pregame introductions before a JBU women&#39;s soccer match last season.
</span>
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>Only four months ago, the John Brown women's soccer team finished off a historic 2020 season played in the spring of 2021.</p>
<p>The Golden Eagles went 14-0-1 and 9-0 in the Sooner Athletic Conference, winning the program's fourth regular season title and third SAC Tournament championship.</p>
<p>John Brown was never defeated in regulation play. Instead the Golden Eagles saw their season end with a 4-2 loss in penalty kicks to Central Methodist in the second round of the NAIA National Championships.</p>
<p>JBU scored 60 goals and only allowed seven during the season and finished No. 9 in the nation.</p>
<p>As JBU is set to open up its fall 2021 season Saturday at No. 25 Benedictine, the good news for the Golden Eagles is nearly everyone is back from last spring's team.</p>
<p>"Pretty much the whole team is back," said coach Kathleen Paulsen, who enters her eighth season with an overall record of 116-28-15, including a 60-7-6 mark in Sooner Athletic Conference play. "It's exciting."</p>
<p>Despite the returning talent, Paulsen said no one's job is safe. It has to be earned.</p>
<p>"People shouldn't be comfortable," she said. "If someone earns a spot, they get a shot at it. Every position is open every year."</p>
<p>Paulsen acknowledged this fall season has come on quick since the end of the spring.</p>
<p>"I think it's a really unique situation, pretty quick turnaround," Paulsen said. "There's always lingering effects. Are kids still banged up from the last year? Or are they going to be OK hearing my voice yelling at them two months later? But there's some continuity to it as well. It hasn't been long and we have a lot of the same ideas and concepts going forward, so some things (about the quick turnaround) are really helpful."</p>
<p>The Golden Eagles return the </p>
<p>Sooner Athletic Conference's Player of the Year in Sienna Carballo, Freshman of the Year Ryan Winingham and Goalkeeper of the Year in Caitlyn Logan.</p>
<p>Also returning are All-SAC first team members Lauren Walter, Aubrey Mendez and Paige Kula, along with second team selection Vanessa Reynoso.</p>
<p>Logan (5-9), a fifth-year senior, due to the extra year of eligibility from covid-19, has saved 186 shots in 70 games in her career, while only allowing 42 goals. Her record in the net is 47-9-6 overall.</p>
<p>"She's had a fantastic career so far," Paulsen said. "We're hoping she can cap that off with another solid fifth year. We're pumped to have her back."</p>
<p>Junior Chloe Griffin (5-6) also works in goal for the Golden Eagles.</p>
<p>In front of Logan, the Golden Eagles return a host of players defensively, including Kula, Mendez and Aniyah Gibbs, who were all starters last spring.</p>
<p>Kula (5-8), a senior, finished second on the team in total points (23) with five goals and 13 assists.</p>
<p>Kula is one of the Golden Eagles' top choices to serve up corner kicks and set pieces.</p>
<p>"I think she serves one of the best balls I've ever seen," Paulsen said. "A consistent cornerkick taker like that is really effective."</p>
<p>Mendez (5-2) was a NAIA third team All-American, while Gibbs (5-2) will be a sophomore.</p>
<p>Senior Meghan Kennedy Ellis (5-9), a Siloam Springs native, senior Anna Schuchardt (5-2), junior Emma Schoenberg (5-2), sophomore Rachael Stone (5-2) and freshmen Grace Bishop (5-7) and Kaelyn Mole (5-6) give depth at defender.</p>
<p>Winingham (5-8) is back in the midfield after scoring 10 goals with two assists (22) as a freshman. Winingham also was a third team All-American as a freshman and scored several big goals on headers in the postseason.</p>
<p>"She had an incredible year," Paulsen said. "She grew into her role and got bigger and better as the season went on for sure."</p>
<p>Gifte Pavatt (5-2), a sophomore, scored two goals with four assists from a wing position, while Reynoso (5-1) had five goals and five assists at the wing. Schoenberg also played some on the wing.</p>
<p>Other midfielders include juniors Paige Martin (5-4), Kylie Kilfoy (5-2) and freshmen Bella Graber (5-7), Elise Bosma (5-7) and Renny Buchanan (5-0).</p>
<p>Up top, Carballo (5-5) led the team with 12 goals and had five assists for a team-high 29 points.</p>
<p>"She's consistently been one of our top goal scorers the last four years," Paulsen said of Carballo, who has 35 goals and 20 assists in four years. "She has a knack for being big in big moments. She does a great job for us."</p>
<p>Sophomore Lauren Walter (5-9) scored eight goals and seven assists (23 points) as a freshman, and Siloam Springs native Megan Hutto (5-9) had four goals and four assists.</p>
<p>"They all bring something important," Paulsen said. "Their size is scary. They're fast. They have everything you can ask for in the front line."</p>
<p>Seniors Alair Love (5-9) and Maggie Bailey (5-5), sophomore Alyssa Henderson (5-5) and redshirt freshman Pam Seiler (5-5) also help out at forward.</p>
<p>"Obviously, we are returning a lot of kids but best strength of our team is the ability to sub and not have a big drop off," Paulsen said. "We have depth on our team. The whole team plays a critical role to our success. Not having a drop off is one of the reasons we are successful."</p>
<div class="inline__block">
<img src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199136930_Soccer-walter_ORIG_t1000.jpg?cc6fa094ad523b984325c7879220d3883a443e7f" alt="Photo courtesy of JBU Sports Information
John Brown&#39;s Lauren Walter runs down a ball against Oklahoma Wesleyan in the NAIA Opening Round at Alumni Field last spring." style="width: 100%" />
<div class="">
<span style="font-size: .8rem; font-style: italic;">Photo courtesy of JBU Sports Information
John Brown&#39;s Lauren Walter runs down a ball against Oklahoma Wesleyan in the NAIA Opening Round at Alumni Field last spring.</span>
</div>
</div>
<div class="inline__block" style="padding: 16px;background: #ececec;float: left;margin-right: 16px;width: auto;">
<span class="inline__block-type" style="font-size: 1.25rem;line-height: 40px;font-weight: 700;">
More News
</span>
<p><p>John Brown women’s soccer</p>
<p>2021 schedule</p>
<p>Date^Opponent^Time</p>
<p>Aug. 21^at Benedictine (Kan.)^5 p.m.</p>
<p>Aug. 27^Evangel (Mo.)^5 p.m.</p>
<p>Sept. 4^Tennessee Southern^7 p.m.</p>
<p>Sept. 6^Oklahoma Wesleyan^1 p.m.</p>
<p>Sept. 11^Lindsey Wilson (Ky.)^7 p.m.</p>
<p>Sept. 18^Bethel (Tenn.)^11 a.m.</p>
<p>Sept. 22^at Columbia (Mo.)^4:30 p.m.</p>
<p>Sept. 28^Central Christian (Kan.)*^5 p.m.</p>
<p>Oct. 2^Wayland Baptist (Texas)*^2 p.m.</p>
<p>Oct. 7^at Southwestern Assem. of God (Texas)*^1 p.m.</p>
<p>Oct. 9^at Texas Wesleyan*^1 p.m.</p>
<p>Oct. 16^at Oklahoma City*^1 p.m.</p>
<p>Oct. 18^Okla. Panhandle State*^1 p.m.</p>
<p>Oct. 23^Mid-America Christian*^5 p.m.</p>
<p>Oct. 26^at Science and Arts*^5 p.m.</p>
<p>Oct. 30^Southwestern Christian*^5 p.m.</p>
<ul>
<li>Sooner Athletic Conference</li>
</ul></p>
</div>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: JBU women&#39;s soccer loaded for another run</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/aug/18/parkers-chapel-getting-ready-scrimmage/">Parkers Chapel getting ready for scrimmage</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/jason-avery/">Jason Avery</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/aug/18/little-aiming-make-impact-special-teams/">Little aiming to make impact on special teams</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/aug/18/landes-fulfills-dream-earning-spot-spirit-squad/">Landes fulfills dream by earning spot on Spirit Squad</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/tony-burns/">Tony Burns</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/aug/17/hogs-play-five-teams-ranked-ap-poll/">Hogs to play five teams ranked in AP poll</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/aug/17/communication-key-recruiting-success-razorbacks/">Communication key to recruiting success for Razorbacks</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/tom-murphy/">Tom Murphy</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="Herald Leader Logo">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2021/aug/18/jbu-womens-soccer-loaded-for-another-run/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
</body>
</html>
