
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Obituaries</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Jane Evalyn Nelson" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
<meta name="application-name" content="Siloam Springs Herald-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/News/obituaries, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2275277&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Jane Evalyn Nelson" />
<meta name="twitter:title" content="Obituaries" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200122217_Weaver-obit_ORIG.jpg" />
<meta property="og:title" content="Obituaries" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hl.nwaonline.com/news/2021/dec/12/obituaries/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200122217_Weaver-obit_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Herald Leader" />
<meta property="og:description" content="Jane Evalyn Nelson" />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-12-12 4:00" />

<meta itemprop="identifier" content="2275277" />
<meta itemprop="headline" content="Obituaries" />
<meta itemprop="description" content="Jane Evalyn Nelson" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-12-12T04:00:00+00:00" />
<meta itemprop="url" content="https://hl.nwaonline.com/news/2021/dec/12/obituaries/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Graham Thomas" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200122217_Weaver-obit_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
    page: {
     // Pass in schema here
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/sshl';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Graham Thomas'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News/Obituaries'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'December 12, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Sunday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Obituaries'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKBF7');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKBF7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="//hl.nwaonline.com" title="Herald Leader Logo">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//hl.nwaonline.com/news/2021/dec/12/obituaries/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//hl.nwaonline.com/news/2021/dec/12/obituaries/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/hl/News/" title="News">News</a>
<a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="https://forms.wehco.com/bestofsiloam/" title="Best of Siloam Springs">Best of Siloam Springs</a>
<a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/hl/Business/" title="Business">Business</a>
<a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Obituaries</h1>
<span class="most-recent-article-bi-line">
by
 <a class="bi-line-link" href="/staff/graham-thomas/">Graham Thomas</a>
|
December 12, 2021 at 4:00 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200122217_Weaver-obit_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">Weaver
</span>
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div itemprop="articleBody">

<style>
    .photo {
      width: 100%;
      max-width: 50rem
    }
    </style>
<story><p>Jane Evalyn Nelson</p>
<p>Jane Evalyn Nelson, 75, of Siloam Springs, Ark., died Wednesday, Dec. 8, 2021.</p>
<p>She was born Aug. 31, 1946, in Harrison, Ark., to Argie Carson Fultz and Marie Rose Lajoie Fultz.</p>
<p>She was preceded in death by her parents, her husband Clyde Clifton Nelson, Jr.</p>
<p>She was retired from McKee Foods and was a member of Gum Springs Baptist Church.</p>
<p>She is survived by her children, Perry Goolsby of Alpena, Ark., James Goolsby of Huntsville, Ark., Jerry Goolsby and spouse Christina of Fort Smith, Ark., Kevin Greenlee of Alpena, and Michelle Greathouse of Siloam Springs, seven grandchildren and one great-grandchild.</p>
<p>Funeral service will be 10 a.m. Monday, December 13, at Gum Springs Baptist Church in Siloam Springs, with Rev. Lynn Loyd officiating. Burial is at 2 p.m. Monday, December 13, at Dog Branch Cemetery near Alpena by Nelson Berna Funeral Home of Fayetteville.</p>
<p>Visitation is from 2-4 p.m. Sunday, December 12, at Nelson Berna Funeral Home in Fayetteville.</p>
<p>An online guestbook is available at www.bernafuneralhomes.com.</p>
<p>Robert Harold Weaver</p>
<p>Robert Harold Weaver, better known as Dr. Bob, died peacefully at home on Tuesday, December 7, 2021 at the age of 86. He had been residing with his wife Molly at The Grand Village at Clear Creek in Fayetteville, Ark.</p>
<p>Dr. Bob enjoyed over 50 years serving the Gentry community as a family physician and an active church member. He also loved his country and served two years active duty at Granite City Army Depot, Granite City, Ill.</p>
<p>He is survived by his wife, Molly of Fayetteville, Ark., son Robert Weaver of Denton, Tex., daughter Sheri Decker and husband Mark of Siloam Springs, Ark., son Russell Weaver and wife Angela of Burleson, Tex., daughter Sandra Tonack of Highland Park, Tex.; grandchildren Andrew Decker and wife Allison of Benton, Ark., Chris Decker and wife Courtney of Fayetteville, Ark., Winston Tonack and wife Karissa of Siloam Springs, Ark., Alexander Weaver and wife Adriana of Denton, Tex, Warren Tonack and spouse Carson Bridges of Highland Park, Tex., Rachel Naldi and husband Olivio of Northlake, Tex., Coleman Weaver of Burleson, Tex., Taylor Weaver of Burleson, Tex.; great grandchildren Raileigh, Emerson and Jack Decker of Benton, Ark., Molly and Emma Tonack of Siloam Springs, Ark., Leighton Decker of Fayetteville, Ark., and soon to arrive Max Naldi of Northlake, Tex.; his brother Donald Weaver and wife Valerie of Walla Walla, Wash. and many nieces and nephews. He was preceded in death by his parents Genevieve and Horace Weaver.</p>
<p>A Celebration of Life service will be at the Gentry Seventh-day Adventist Church, Gentry, Ark. (21090 Dawn Hill East Rd), on Sunday, December 12, 2021, 2:00pm. His final resting place will be the Fayetteville National Cemetery, Fayetteville Arkansas.</p>
<p>If you would like to show appreciation for Dr. Bob, the family asks that you donate to the Loma Linda University School of Medicine. The information is found at https://my.llusmaa.org/g/dr-weaver.</p>
<p>Dr. Bob played hard, loved generously, served well and prayed without ceasing. He will be missed!</p>
<p>PAID OBITUARY</p>
</story>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Obituaries</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/dec/11/arkansas-nursing-home-struck-in-storm-1-person-die/">Arkansas nursing home struck in storm; 1 person dies</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/grant-lancaster/">Grant Lancaster</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/dec/11/strong-aiming-to-return-to-state-tourney-with-new/">Strong aiming to return to state tourney with new coach</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/jason-avery/">Jason Avery</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/dec/10/county-jail-officer-arrested-on-sexual-assault/">County jail officer arrested on sexual assault charges</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/caitlan-butler/">Caitlan Butler</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/dec/10/junction-city-off-to-fast-start/">Junction City off to fast start</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/jason-avery/">Jason Avery</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/dec/10/southark-cruises-to-victory/">SouthArk cruises to victory</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/news-times-staff/">News-Times Staff</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="Herald Leader Logo">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2021/dec/12/obituaries/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
</body>
</html>
