
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>JBU women post 10th shutout</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Sophomore Lauren Walter and senior Alair Love each produced a goal and assist, and the Golden Eagles posted its 10th clean sheet of the season as the No. 7 John Brown University women&#39;s soccer team finished a 4-0 victory over Oklahoma Panhandle State on Monday afternoon at Alumni Field." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
<meta name="application-name" content="Siloam Springs Herald-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/sports, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2030500&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Sophomore Lauren Walter and senior Alair Love each produced a goal and assist, and the Golden Eagles posted its 10th clean sheet of the season as the No. 7 John Brown University women&#39;s soccer team finished a 4-0 victory over Oklahoma Panhandle State on Monday afternoon at Alumni Field." />
<meta name="twitter:title" content="JBU women post 10th shutout" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199674237_HL-10.20.21-Adair-Love_ORIG.jpg" />
<meta property="og:title" content="JBU women post 10th shutout" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hl.nwaonline.com/news/2021/oct/20/jbu-women-post-10th-shutout/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199674237_HL-10.20.21-Adair-Love_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Herald Leader" />
<meta property="og:description" content="Sophomore Lauren Walter and senior Alair Love each produced a goal and assist, and the Golden Eagles posted its 10th clean sheet of the season as the No. 7 John Brown University women&#39;s soccer team finished a 4-0 victory over Oklahoma Panhandle State on Monday afternoon at Alumni Field." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-10-20 5:19" />

<meta itemprop="identifier" content="2030500" />
<meta itemprop="headline" content="JBU women post 10th shutout" />
<meta itemprop="description" content="Sophomore Lauren Walter and senior Alair Love each produced a goal and assist, and the Golden Eagles posted its 10th clean sheet of the season as the No. 7 John Brown University women&#39;s soccer team finished a 4-0 victory over Oklahoma Panhandle State on Monday afternoon at Alumni Field." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-10-20T05:19:00+00:00" />
<meta itemprop="url" content="https://hl.nwaonline.com/news/2021/oct/20/jbu-women-post-10th-shutout/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="JBU Sports Information" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199674237_HL-10.20.21-Adair-Love_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/index.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/sshl';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  'JBU Sports Information'
                ,
    'articleCategory': 'None/, None/Imported, /Sports'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'October 20, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'JBU women post 10th shutout'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKBF7');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKBF7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="//hl.nwaonline.com" title="Herald Leader Logo">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//hl.nwaonline.com/news/2021/oct/20/jbu-women-post-10th-shutout/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//hl.nwaonline.com/news/2021/oct/20/jbu-women-post-10th-shutout/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/hl/News/" title="News">News</a>
<a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="https://forms.wehco.com/bestofsiloam/" title="Best of Siloam Springs">Best of Siloam Springs</a>
<a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/hl/Business/" title="Business">Business</a>
<a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">JBU women post 10th shutout</h1>
<span class="most-recent-article-bi-line">
by
JBU Sports Information
|
October 20, 2021 at 5:19 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/199674237_HL-10.20.21-Adair-Love_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">Photo courtesy of JBU Sports Information
John Brown&#39;s Adair Love (middle) scores a goal Monday afternoon against Oklahoma Panhandle State.
</span>
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>Sophomore Lauren Walter and senior Alair Love each produced a goal and assist, and the Golden Eagles posted its 10th clean sheet of the season as the No. 7 John Brown University women's soccer team finished a 4-0 victory over Oklahoma Panhandle State on Monday afternoon at Alumni Field.</p>
<p>En route to its eighth consecutive win, the Golden Eagles netted a trio of second half goals after sophomore Ryan Winingham's first game-winner of the season came in just the 7th minute of play.</p>
<p>John Brown (11-1-0, 6-0-0 Sooner Athletic) doubled its lead in the 55th minute when Love's low cross from the left flank found senior Anna Schuchardt at the top of the 18. Schuchardt's strike to the middle of the goal found its way through the forest in the box for her first goal of the season.</p>
<p>Less than 10 minutes later, the hosts posted two goals in a mere 14-second span when Love and Walter tallied back-to-back markers. Love's strike from inside the box all alone with Szymanski began on the right flank with a pair of gorgeous passes from senior Vanessa Reynoso and Walter in the middle before finding Love all alone with Szymanski. Love made no mistake, ripping a low shot past the outstanding OPSU keeper to complete the tic-tac-toe play.</p>
<p>While most of the Alumni Field crowd was still celebrating, Walter decided to take matters into her own hands, stripping the Aggie back line of possession and depositing her team-leading sixth goal of the season from inside the box.</p>
<p>JBU 3, Oklahoma City 0</p>
<p>OKLAHOMA CITY -- Three different players scored and sophomore Ryan Winingham boasted a goal and an assist as the Golden Eagles racked up an 18-6 shooting advantage in No. 7 John Brown University women's soccer team's 3-0 victory over Oklahoma City on Saturday (Oct. 16) afternoon at Brian Harvey Field.</p>
<p>Senior Megan Hutto scored the game-winner in the ninth minute and senior Alair Love became the seventh Golden Eagle to score at least two goals this season just 16 seconds later. Winingham booted a long-range blast to the corner in the 56th minute after Love hit the post to add a third goal to the scoreboard.</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: JBU women post 10th shutout</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="Herald Leader Logo">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2021/oct/20/jbu-women-post-10th-shutout/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
</body>
</html>
