
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Callahan&#x27;s Steak House, serving great steaks since 1993</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Why go to one of those chain restaurants when you&#x27;ve got Callahan&#x27;s Steak House right here in Siloam Springs? Located off Highway 412, Callahan&#x27;s is an Arkansas favorite to tourists and locals alike. Whether you live in the area or are passing through, you&#x27;ll find a cozy atmosphere, welcoming wait staff, a well-stocked full bar and plenty of great food." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Siloam Springs Herald-Leader">
<meta name="application-name" content="Siloam Springs Herald-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/business, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2304549&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Why go to one of those chain restaurants when you&#x27;ve got Callahan&#x27;s Steak House right here in Siloam Springs? Located off Highway 412, Callahan&#x27;s is an Arkansas favorite to tourists and locals alike. Whether you live in the area or are passing through, you&#x27;ll find a cozy atmosphere, welcoming wait staff, a well-stocked full bar and plenty of great food." />
<meta name="twitter:title" content="Callahan&#x27;s Steak House, serving great steaks since 1993" />
<meta property="og:title" content="Callahan&#x27;s Steak House, serving great steaks since 1993" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hl.nwaonline.com/news/2022/jan/12/callahans-steak-house-serving-great-steaks-since/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Herald Leader" />
<meta property="og:description" content="Why go to one of those chain restaurants when you&#x27;ve got Callahan&#x27;s Steak House right here in Siloam Springs? Located off Highway 412, Callahan&#x27;s is an Arkansas favorite to tourists and locals alike. Whether you live in the area or are passing through, you&#x27;ll find a cozy atmosphere, welcoming wait staff, a well-stocked full bar and plenty of great food." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2022-01-12 4:00" />

<meta itemprop="identifier" content="2304549" />
<meta itemprop="headline" content="Callahan&#x27;s Steak House, serving great steaks since 1993" />
<meta itemprop="description" content="Why go to one of those chain restaurants when you&#x27;ve got Callahan&#x27;s Steak House right here in Siloam Springs? Located off Highway 412, Callahan&#x27;s is an Arkansas favorite to tourists and locals alike. Whether you live in the area or are passing through, you&#x27;ll find a cozy atmosphere, welcoming wait staff, a well-stocked full bar and plenty of great food." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2022-01-12T04:00:00+00:00" />
<meta itemprop="url" content="https://hl.nwaonline.com/news/2022/jan/12/callahans-steak-house-serving-great-steaks-since/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Karen Rice" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "sentiment": "$alchemy_document_sentiment"
        }
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/sshl';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Karen Rice'
                  
                ,
    'articleCategory': 'None/, None/Imported, /Business'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'January 12, 2022'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Callahan&#x27;s Steak House, serving great steaks since 1993'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8GKBF7');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8GKBF7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="//hl.nwaonline.com" title="Herald Leader Logo">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/HL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//hl.nwaonline.com/news/2022/jan/12/callahans-steak-house-serving-great-steaks-since/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//hl.nwaonline.com/news/2022/jan/12/callahans-steak-house-serving-great-steaks-since/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/hl/News/" title="News">News</a>
<a class="subheader__link" href="/hl/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="https://forms.wehco.com/bestofsiloam/" title="Best of Siloam Springs">Best of Siloam Springs</a>
<a class="subheader__link" href="/hl/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/hl/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/hl/Business/" title="Business">Business</a>
<a class="subheader__link" href="/hl/Religion" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Siloam-Springs-Herald-Leader/C0000PKn_5yJuNFM" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Callahan&#x27;s Steak House, serving great steaks since 1993</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/karen-rice/">Karen Rice</a>
|
Today at 4:00 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div itemprop="articleBody">

<style>
      em {
        display: block !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p>Why go to one of those chain restaurants when you've got Callahan's Steak House right here in Siloam Springs? Located off Highway 412, Callahan's is an Arkansas favorite to tourists and locals alike. Whether you live in the area or are passing through, you'll find a cozy atmosphere, welcoming wait staff, a well-stocked full bar and plenty of great food.</p>
<p>Since 1993, Callahan's has been a proud local business serving up what they know best - hand cut, mesquite grilled steaks. Skill and pride go into sourcing, preparing and serving customers the greatest steak in Northwest Arkansas. Cut daily and cooked to order, their delicious steak entrees are seasoned with a house-made blend of spices that make them an instant favorite.</p>
<p>And alongside their legendary steak, they've also got a range of Southern-style appetizers plus a selection of soups and salads that will ignite your appetite and complement your meal. If steak isn't your thing, no worries. Callahan's offers plenty of chicken and seafood options, along with a variety of specialty burgers and sandwiches. Choose your favorite cocktail, wine or beer from the bar. They even have a host of options to meet gluten-free and vegetarian dietary needs so whatever you come in for, you won't leave hungry!</p>
<p>It all starts in the kitchen where a dedicated and highly skilled team works to make sure your food comes out just the way you like it. And Callahan's prides itself on the fact that they are constantly adapting to better meet your needs. They took customer feedback into account when designing their recent remodel and menu revamp, and they are thrilled to show you what's new.</p>
<p>HOURS:</p>
<p>Monday - Friday: 4:00 p.m. - 9:00 p.m.</p>
<p>Saturday - Sunday: 11:00 a.m. - 9:00 p.m.</p>
<p>210 Highway 412 E</p>
<p>Siloam Springs, Arkansas</p>
<p>479 - 524 – 4674</p>
<p>callahanssteakhouse.com</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Callahan&#x27;s Steak House, serving great steaks since 1993</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/jan/12/arkansas-to-take-on-missouri/">Arkansas to take on Missouri</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/jan/12/arkansas-caps-season-ranked-in-polls/">Arkansas caps season ranked in polls</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/tom-murphy/">Tom Murphy</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/jan/11/snsd-to-move-to-virtual-learning-for-remainder-of/">SNSD to move to virtual learning for remainder of week starting Wednesday</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/matt-hutcheson/">Matt Hutcheson</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/jan/09/teen-sought-as-suspect-in-afternoon-shooting/">Teen sought as suspect in afternoon shooting</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/tia-lyons/">Tia Lyons</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/jan/08/el-dorado-competes-at-first-conference-wrestling-m/">El Dorado competes at first conference wrestling meet</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/jason-avery/">Jason Avery</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/HL_Web_425x72_color.png" alt="Herald Leader Logo">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2022, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/hl/news/2022/jan/12/callahans-steak-house-serving-great-steaks-since/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
</body>
</html>
